Autor Wątek: Aktualizacja WTW i wymagania SP3 lub Win7 ?!  (Przeczytany 800 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline DemoNCS

  • Młodzież
  • **
  • Maniak IT
Aktualizacja WTW i wymagania SP3 lub Win7 ?!
« dnia: Maj 31, 2014, 13:30:43 pm »
Dziś po aktualizacji WTW nie chce mi za nic odpalić, wymaga XP sp3 lub Win7
Gdzie jest do porania wersja która tego nie wymaga?

Szukam poprzednika starszego od : WTW 0.9.24.4161 :(

Instalacja Beta 0.9.21.4030 Pomogła.

Co do Pakietu SP3 pod XP, nie instaluje go bo mi system gorzej od tego chodzi.
Tak więc będę działać na tej becie póki łączyć się będzie, potem zmieniam komunikator na inny.
« Ostatnia zmiana: Maj 31, 2014, 14:26:10 pm wysłana przez DemoNCS »
Ehhh re-up avka nie działa (błąd zapisu załącznika) :(

Offline Kaworu

  • Ryszard
  • Szlachta
  • *
  • Twój Koszmar Senny
    • k2t.eu
Odp: Aktualizacja WTW i wymagania SP3 lub Win7 ?!
« Odpowiedź #1 dnia: Maj 31, 2014, 18:02:01 pm »
Wymaga SP3, bo systemy z SP2 maja jakiś błąd i odpalenie na nich WTW kończy się wykładką systemu.

Offline michalsz

  • Narybek
  • *
Odp: Aktualizacja WTW i wymagania SP3 lub Win7 ?!
« Odpowiedź #2 dnia: Czerwiec 04, 2014, 12:12:02 pm »
Witam.   

Ja mam XP Professional SP3 i ostatnia wersja 0.  9.  24.  4161 (stabilna) z 30.  05.  2014 też mi się NIE uruchamia !
Czyżby jeszcze wymagało jakiś bibliotek w systemie ???

Dobrze ze zrobilem kopie ostatniej wersji która mi działa (build 4040 z 28.  02.  2014).   

Poprawcie coś.     Chciałbym dalej używać WTW !!

Proszę o pomoc.   

Offline Kaworu

  • Ryszard
  • Szlachta
  • *
  • Twój Koszmar Senny
    • k2t.eu
Odp: Aktualizacja WTW i wymagania SP3 lub Win7 ?!
« Odpowiedź #3 dnia: Czerwiec 04, 2014, 12:53:39 pm »
Ja wiem, że niektóre osoby mają taki problem, ale nie wiem dlaczego. A nie wiem dlaczego bo na moim systemie testowym wszystko działa normalnie.

No ale, odpala się, pojawia sie na chwile w procesach i znika?

.edit: A zrób tak - odinstaluj program, usuń wszystkie pliki jakie po sobie zostawił (choć nie powinien) poza danymi profilu. Zainstaluj ponownie i daj znać czy pomogło?

Offline michalsz

  • Narybek
  • *
Odp: Aktualizacja WTW i wymagania SP3 lub Win7 ?!
« Odpowiedź #4 dnia: Czerwiec 04, 2014, 12:59:35 pm »
Właśnie to sprawdziłem.   Pojawia się dosłownie na 1 sek.   w procesach i znika. 

Juz tak robiłem.  Odinstalowałem.  Później usunąłem katalog WTW z Program Files i nawet dane profilu.  Potem instalacja zarówno Offline jak i Web i dalej tak samo.

Offline Kaworu

  • Ryszard
  • Szlachta
  • *
  • Twój Koszmar Senny
    • k2t.eu
Odp: Aktualizacja WTW i wymagania SP3 lub Win7 ?!
« Odpowiedź #5 dnia: Czerwiec 04, 2014, 16:26:55 pm »
Sprawdzę wieczorem jeszcze raz na testowej, ale na dzien wydania ostatniej bety jaka była przed stabilna chyba wszystko działało.

Offline Kaworu

  • Ryszard
  • Szlachta
  • *
  • Twój Koszmar Senny
    • k2t.eu
Odp: Aktualizacja WTW i wymagania SP3 lub Win7 ?!
« Odpowiedź #6 dnia: Czerwiec 04, 2014, 16:58:44 pm »
Okeej, to sprawdziłem po instalacji wszystkich poprawek jakie byly - działa.

Offline Tachion

  • Młodzież
  • **
Odp: Aktualizacja WTW i wymagania SP3 lub Win7 ?!
« Odpowiedź #7 dnia: Czerwiec 04, 2014, 19:58:28 pm »
Trochę dziwny ten problem, tym bardziej, że po formacie systemu dalej on występuje.