Autor Wątek: WTW nie ustawia ostatnio używanego opisu  (Przeczytany 249 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline V-12

  • Narybek
  • *
WTW nie ustawia ostatnio używanego opisu
« dnia: Listopad 15, 2016, 18:08:44 pm »
Na WTW używam tylko protokół GG.    Mimo zaznaczonych opcji "ustaw ostatnio użyty opis" i "ustaw ostatnio użyty status" WTW nie ustawia ani jednego, ani drugiego.    Dodatkowo zaznaczam "ustaw stan początkowy dla wszystkich sieci", a potem "zapamiętaj ostatnio użyty opis".    Po restarcie WTW owszem, ustawiony stan początkowy się uruchamia (np.    zaraz wracam), ale za każdym razem nie pojawia się ostatnio używany opis.   

Czy mam jakiegoś buga w WTW (używam wersji z 6 listopada 2016 r.    po aktualizacji), czy po prostu czegoś brakuje w ustawieniach, albo może trzeba wykonywać inną czynność, o której nie wiem? Proszę o pomoc.   

EDIT.  Należy odhaczyć "ustaw ostatnio użyty status/opis" w opcjach protokołu GG i zostawić ustawione "usaw stan początkowy dla wszystkich sieci" i "zapamiętaj ostatnio użyty opis".

Przy okazji podczas testów wyszedł problem z kompatybilnoścą widzenia siebie nawzajem między użytkownikami Kadu i WTW.  Użytkownicy obu komunikatorów, gdy mają siebie na liście, to oba komunikatory powiadamiają użytkowników, że ich kolega/koleżanka nie ma go na liście, co oczywiście nie jest prawdą.  Jedynym rozwiązaniem jest odhaczenie opcji pokazywania statusu tylko dla znajomych.
« Ostatnia zmiana: Listopad 15, 2016, 18:41:37 pm wysłana przez V-12 »