Autor Wątek: Wtyczka FBProto nie laczy sie (0x80000006)  (Przeczytany 1040 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Widmak

  • Narybek
  • *
Wtyczka FBProto nie laczy sie (0x80000006)
« dnia: Sierpień 03, 2015, 17:11:28 pm »
Wtyczka FB Proto nie laczy sie, w debugu jest tylko: 0x80000006

Mam FB, dwu stopniowe uwierzytlenienie
Mam wygenerowane haslo do appki
Ściagam najnowsza wtyczke do FB PROTO, ( albo sie sama sciaga z update )

v: 2. 3. 0 (Build: 4681)

tworze nową sieć: Facebook

podaje dane do konta FB czyli maila, ktorym loguje sie w FB, haslo wygenerowane w FB, dla appki. 

Pojawia się ikonta na pasku, lacze sie, dostaje komunikat, ze cos jest nie tak i zeby to zgloscic. 

Nie dziala mi to na zadnym kompie. 

Log?
Prosze:
[185512::TIME] Current UpTime is, WTW: 00d 00h 11m 19s, SYS: 02d 17h 55m 40s ( uptime )
[185519::AUPD] STAGE 1: Checking for updates. . .  ( sprawdzielm update )
[185525::AUPD] Procedure completed;
( tu dodalem konto )
( tu probuje sie zalogowac )
Login Error: 0x80000006

Tyle.  Jakis pomysl?
Nie dziala mi na zadnym kompie, a z FB sie cos laczy, bo wireshark wyhacza. 

Odp: Wtyczka FBProto nie laczy sie (0x80000006)
« Odpowiedź #1 dnia: Sierpień 25, 2015, 07:45:27 am »
U mnie ten sam problem, ale tylko na jednym komputerze.

Offline Soho

  • Narybek
  • *
Odp: Wtyczka FBProto nie laczy sie (0x80000006)
« Odpowiedź #2 dnia: Sierpień 27, 2015, 08:21:44 am »
Miałem ten błąd od 2-3 dni, pomogło usunięcie sieci fb i ponowne jej dodanie.

Odp: Wtyczka FBProto nie laczy sie (0x80000006)
« Odpowiedź #3 dnia: Sierpień 29, 2015, 13:01:44 pm »
Dzięki za pomoc.  Poradziłem sobie już wcześniej właśnie w ten sposób.

Offline Ted74

  • Narybek
  • *
Odp: Wtyczka FBProto nie laczy sie (0x80000006)
« Odpowiedź #4 dnia: Sierpień 30, 2015, 17:00:38 pm »
Witam, u mnie nadal wyskakuje taki błąd:
Podczas logowania do konta Facebook wystąpił nieoczekiwany błąd, znaczy taki, na który nie natkną się autor podczas testów. Możesz się zgłosić do autorów w celu głębszego przeanalizowania problemu, jeśli masz chwilę czasu.
Porady z postów wyżej nie pomogły.

Offline Ted74

  • Narybek
  • *
Odp: Wtyczka FBProto nie laczy sie (0x80000006)
« Odpowiedź #5 dnia: Wrzesień 01, 2015, 18:04:24 pm »
Witam ponownie.

U mnie problem został rozwiązany, problemem było źle wpisane hasło po zmianie hasła na Facebooku.

Pozdrawiam