Autor Wątek: [Sounds] - dźwięki w WTW  (Przeczytany 170583 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline Vimes

  • Global Moderator
  • Starszyzna
  • *
  • Nie tak zaraz ten ambaras
    • http://sirsamvimes.deviantart.com/
Re: [Sounds] - dźwięki w WTW
« Odpowiedź #40 dnia: Maj 04, 2009, 21:05:23 pm »
Mam małe pytanko. Czy jest możliwość ustawienia dźwięku na alerta tlenowego bo jakoś tego nie widzę?
Zanim napiszesz poszukaj PEBKAC!
Tutaj  piszę o fotografii
Kiedy myślisz ze natknąłeś się na dno dna i niżej już nic nie ma zawsze zjawia się koleś z łopatą

Offline adrian_007

  • Moderator
  • Starszyzna
  • *
    • WTW PLUGINS
Re: [Sounds] - dźwięki w WTW
« Odpowiedź #41 dnia: Maj 04, 2009, 21:18:30 pm »
wtyczka obsluguje wszystkie eventy jakie daje wtw

Offline Vimes

  • Global Moderator
  • Starszyzna
  • *
  • Nie tak zaraz ten ambaras
    • http://sirsamvimes.deviantart.com/
Re: [Sounds] - dźwięki w WTW
« Odpowiedź #42 dnia: Maj 05, 2009, 15:40:49 pm »
To ja się zapytam tak jak należy zwrócić się do informatyka ;)
Czy można to zrobić? Proszę o odpowiedź boolowską.

Wiem że mi się pokazuje komunikat że dostałem alerta ale nie widzę jak ustawić dźwięk ...
Zanim napiszesz poszukaj PEBKAC!
Tutaj  piszę o fotografii
Kiedy myślisz ze natknąłeś się na dno dna i niżej już nic nie ma zawsze zjawia się koleś z łopatą

Offline adrian_007

  • Moderator
  • Starszyzna
  • *
    • WTW PLUGINS
Re: [Sounds] - dźwięki w WTW
« Odpowiedź #43 dnia: Maj 05, 2009, 17:09:51 pm »
takie requesty to do kawa, jak cos api nie obsluguje :P

Offline Dziaddu

  • Młodzież
  • **
Re: [Sounds] - dźwięki w WTW
« Odpowiedź #44 dnia: Maj 05, 2009, 17:39:13 pm »
API obsługuje :P Nie wiem czy w Sounds to jest dopisane, w mojej wersji nie było :] Bo Kaw to wprowadził później i już mi się nie chciało...
Cytuj
#define WSE_ALERT_RECV         0x10

Offline adrian_007

  • Moderator
  • Starszyzna
  • *
    • WTW PLUGINS
Re: [Sounds] - dźwięki w WTW
« Odpowiedź #45 dnia: Maj 05, 2009, 17:52:09 pm »
a to sry, myslalem, ze to co jest w twoim plugu to jest wszystko co oferuje api =)
jutro mam kolo, wiec nastepny release bedzie prawdopodobnie w weekend

Offline adrian_007

  • Moderator
  • Starszyzna
  • *
    • WTW PLUGINS
Re: [Sounds] - dźwięki w WTW
« Odpowiedź #46 dnia: Maj 10, 2009, 22:40:22 pm »
wydalbym nowa wersje, ale nie moge jej zalaczyc bo max zalacznika to 192KB.......

Re: [Sounds] - dźwięki w WTW
« Odpowiedź #47 dnia: Maj 11, 2009, 04:56:23 am »
to daj na inny serwer jakis

Offline adrian_007

  • Moderator
  • Starszyzna
  • *
    • WTW PLUGINS
Re: [Sounds] - dźwięki w WTW
« Odpowiedź #48 dnia: Maj 11, 2009, 09:15:36 am »
no cóż, kaw chyba nie chce tego zmienić....

0.3.2.1
 ** dodana obsługa alertu
 ** drobna kosmetyka
 ** dodana opcja do wyciszenia w menu (główne i tray)
 ** blokada kilku instancji wtyczki

download

Offline Dimension

Re: [Sounds] - dźwięki w WTW
« Odpowiedź #49 dnia: Maj 12, 2009, 07:24:51 am »

0.3.2.1 [32 bit], Windows XP SP 3 32 bit, najnowsza nightly WTW, bass.dll w Libraries..

Offline lukaszde

  • Młodzież
  • **
Re: [Sounds] - dźwięki w WTW
« Odpowiedź #50 dnia: Maj 12, 2009, 07:36:05 am »
Netframework zainstalowany w systemie ?

Offline adrian_007

  • Moderator
  • Starszyzna
  • *
    • WTW PLUGINS
Re: [Sounds] - dźwięki w WTW
« Odpowiedź #51 dnia: Maj 12, 2009, 09:48:45 am »
vista x64 i dziala :P nie mam nic 32bit wiec nie mam jak sprawdzac tego.
najprostrzy sposob naprawy - przejsc na 64-bitowy system ;D

Offline Dimension

Re: [Sounds] - dźwięki w WTW
« Odpowiedź #52 dnia: Maj 12, 2009, 11:02:05 am »
A jaka konkretnie wersja .NET Frameworku ma być? Bo mam wersję 2.0.

I tak, nie ma to jak zmienić system dla wtyczki ;o

Offline malcom

  • Młodzież
  • **
    • http://malcom.pl
Re: [Sounds] - dźwięki w WTW
« Odpowiedź #53 dnia: Maj 12, 2009, 11:25:59 am »
NET Framework?
Po co?
Przeciez ta wtyczka jest chyba w cpp...
malcom.pl | xime - moj im;p

Re: [Sounds] - dźwięki w WTW
« Odpowiedź #54 dnia: Maj 12, 2009, 11:38:50 am »
u mnie wersja 32 bit, na win7 rc 32bit dziala bez problemu
brak ogonków? alt mi wypadł

Offline adrian_007

  • Moderator
  • Starszyzna
  • *
    • WTW PLUGINS
Re: [Sounds] - dźwięki w WTW
« Odpowiedź #55 dnia: Maj 12, 2009, 11:41:52 am »
dokladnie, wtyczka nie uzywa .net (bleh) w ogole.
sprawdz, czy aby na pewno masz 32-bitowa wersje bass.dll

Offline Dimension

Re: [Sounds] - dźwięki w WTW
« Odpowiedź #56 dnia: Maj 12, 2009, 12:12:23 pm »
u mnie wersja 32 bit, na win7 rc 32bit dziala bez problemu
Windows 7 != Windows XP.
dokladnie, wtyczka nie uzywa .net (bleh) w ogole.
sprawdz, czy aby na pewno masz 32-bitowa wersje bass.dll
Ściągnięta z twojej strony..

Re: [Sounds] - dźwięki w WTW
« Odpowiedź #57 dnia: Maj 12, 2009, 12:17:12 pm »
Dimension
Specjalnie dla Ciebie sprawdze na winxp sp2 32bit, bo mam 2 systemy :]
zaraz dam edita , stay tooned :)


jak widac, dziala bez problemu
win xp sp2


wtw build z 10.05, najnowsza wtyczka + bass.dll z adriana strony
« Ostatnia zmiana: Maj 12, 2009, 12:25:24 pm wysłana przez unkn0wn »
brak ogonków? alt mi wypadł

Offline Dimension

Re: [Sounds] - dźwięki w WTW
« Odpowiedź #58 dnia: Maj 12, 2009, 12:30:52 pm »
Jak mozesz, to sprawdź specjalnie dla mnie, czy masz w systemie dllki: ieshims.dll i wer.dll, bo Dependency Walker wywala mi brak tych dll, wiec moze to to..

Re: [Sounds] - dźwięki w WTW
« Odpowiedź #59 dnia: Maj 12, 2009, 12:36:19 pm »
niestety, ale pierwszej dll'ki brak
jezeli chodzi o druga, i jezeli sie pomyliles i miales na mysli VER.dll ( ver.dll ), to TAK - posiadam

edit:

ver.dll
http://www.csarena.gghost.eu/upload/download.php?act=dl&file=dmVyLmRsbC56aXA=
« Ostatnia zmiana: Maj 12, 2009, 12:56:31 pm wysłana przez unkn0wn »
brak ogonków? alt mi wypadł