Autor Wątek: Problem z autoryzacją w Tlenie...  (Przeczytany 7532 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline mykowhai

Problem z autoryzacją w Tlenie...
« dnia: Lipca 07, 2012, 17:15:26 pm »

Offline szafarz

  • Narybek
  • *
Problem z autoryzacją w Tlenie...
« Odpowiedź #1 dnia: Stycznia 27, 2014, 18:42:16 pm »
Witam, podepnę się do tematu, mam problem z połączeniem.     Używam tlena jako komunikatora, niestety nie łączy się z serwerem.   
Dostaję taki komunikat w konsoli głównej:
Pokaż więcej...
[203445::TLEN] Server found: s1.    tlen.    pl (1 in db, our IP: 46.    149.    .    .    .    .    .    )
[203445::TLSC]    Connection error, reconnecting in 3s.    .    .   
[203448::TLEN] Server found: s1.    tlen.    pl (1 in db, our IP: 46.    149.    .    .    .    .    .    .    )
[203448::TLSC]    Connection error, reconnecting in 3s.    .    .   
W konsoli protokołów:
Pokaż więcej...
<s s='1' t='07000001' v='16'>
W ustawieniach wtyczki mam tak:

Zmieniałem już opcję określ serwer połączenia ręcznie, odznaczałem i też brak połączenia.     
Sprawdzałem i na XP i na 8.    1 bez rezultatu.   
Proszę o informację co jest nie tak.   
« Ostatnia zmiana: Stycznia 27, 2014, 18:53:19 pm wysłana przez szafarz »

Offline Kaworu

  • Ryszard
  • Szlachta
  • *
  • Twój Koszmar Senny
    • k2t.eu
Odp: Problem z autoryzacją w Tlenie...
« Odpowiedź #2 dnia: Stycznia 27, 2014, 20:29:23 pm »
A to wygląda jakby serwer nie odpowiadał. Pytanie zatem z czym w praktyce się łączysz... a wpisz takie dane do połaczenia 193.17.41.53:443

Offline szafarz

  • Narybek
  • *
Odp: Problem z autoryzacją w Tlenie...
« Odpowiedź #3 dnia: Stycznia 28, 2014, 09:07:54 am »
Witam, niestety te dane także nie pomogły, na XP gg, skype łączy się bez problemów jedynie tlen ma problem.
Pobrałem czystą wersję i w czystej także ten sam problem, WTW mam w wersji portable i na innych komputerach także jest brak połączenia.
Mam zewnętrzne ip, nic nie blokuje połączeń, sprawdzałem na wyłączonym antywirusie zapora systemowa wyłączona, już brak mi na to rozwiązania.
Co może być tego przyczyną?.

Offline jureko_27

  • Młodzież
  • **
Odp: Problem z autoryzacją w Tlenie...
« Odpowiedź #4 dnia: Stycznia 28, 2014, 09:35:41 am »
nie jestem całkiem pewien ale czy nie powinno być zaznaczone "Globalne parametry serwera proxy [sekcja sieci]"?

Offline Kaworu

  • Ryszard
  • Szlachta
  • *
  • Twój Koszmar Senny
    • k2t.eu
Odp: Problem z autoryzacją w Tlenie...
« Odpowiedź #5 dnia: Stycznia 28, 2014, 10:00:15 am »
@jureko_27: nie, w obecnej konfiguracji jaką ma proxy wyłączone, czyli raczej ok;

@szafarz: Jesteś jak dotąd jedyną znana osobą, której akurat tlen nie działa. Bo w sumie, na innych komunikatorach działa bez problemu, si? Oraz istnieje opcja udostępnienia na Twoim systemie zdalnego debuggera, co bym mógł dobrać się do programu i zobaczyć co się tam dzieje?

Offline szafarz

  • Narybek
  • *
Odp: Problem z autoryzacją w Tlenie...
« Odpowiedź #6 dnia: Stycznia 28, 2014, 19:29:37 pm »
No niestety nadal nie mam połączenia na tlenie.  W desperacji podpiąłem modem na USB na karcie z orange.  Niestety bez rezultatu, już myślałem, że dostawca internetu coś blokuje choć i w pracy jest inny niż w domu.
Próbowałem już zaznaczania wszystkich opcji zarówno w ustawieniach sieciowych jak i samej wtyczki tlena.
Nawet założyłem nowe konto na tlenie by sprawdzić na nim, nie wiem co jest nie tak ale w tej części kraju w której jestem :) nie działa.  Nie wiem jak to wygląda u innych, u siebie nie mogę połączyć się na tlenie, zarówno w wersji portable jak i instalacyjnej na dysku C bo to też sprawdziłem.

Offline Kaworu

  • Ryszard
  • Szlachta
  • *
  • Twój Koszmar Senny
    • k2t.eu
Odp: Problem z autoryzacją w Tlenie...
« Odpowiedź #7 dnia: Stycznia 28, 2014, 19:34:28 pm »
No to zostaje zdalny debugger.

Offline zhvir

Odp: Problem z autoryzacją w Tlenie...
« Odpowiedź #8 dnia: Stycznia 28, 2014, 20:34:02 pm »
@szafarz: na pewno masz wpisaną dobrą nazwę użytkownika w opcjach protokołu? a zastosowałeś się do podpowiedzi dot. formatu? ;)
« Ostatnia zmiana: Stycznia 28, 2014, 20:50:10 pm wysłana przez zhvir »
Chciałbym być zawsze niewinny i prawdziwy, chciałbym być zawsze pełen wiary i nadziei...

Offline szafarz

  • Narybek
  • *
Odp: Problem z autoryzacją w Tlenie...
« Odpowiedź #9 dnia: Stycznia 29, 2014, 06:54:28 am »
A nie można było od tego zacząć, jak człowiek nie czyta to tak ma, mam na myśli siebie.
Przyzwyczajenie z innych komunikatorów, wpisałem samą nazwę użytkownika bez @ten.pl a wyraźnie u góry wskazuje na to by było z tym.
Nic tylko przeprosić za powstałe zamieszanie a podziękować za pomoc, dziękuję.