Autor Wątek: Kadu Penguins dla WTW  (Przeczytany 8198 razy)

0 Użytkowników i 1 Gość przegląda ten wątek.

Offline refresh

  • Grammarnazi
  • Global Moderator
  • Starszyzna
  • *
  • Ciasteczkowy Potwór :3
Kadu Penguins dla WTW
« dnia: Sierpień 26, 2009, 17:43:51 pm »
W ramach "dnia z komputerem" przeportowałem emotki http://www.kde-look.org/content/show.php/Kadu+Penguins?content=66357 Kadu Penguins.
W porównaniu z oryginałem usunąłem nieużywane wywołania, dodałem kilka nowych oraz nie zamieściłem 5 emot nie będących w żadnym z polskich komunikatorów, w sumie w paczce są 144 emotikonki.

Testowane na nightly z 25.08.2009 oraz wtyczce Emots 0.4.0.1.

Smacznego! :)

Offline albacore

  • Narybek
  • *
Re: Kadu Penguins dla WTW
« Odpowiedź #1 dnia: Maj 04, 2010, 06:52:51 am »
Moim zdaniem najfajniejszy z wszystkich zestawów. W załączeniu zasyłam poprawioną wersję, dostosowaną do wtyczki Emots w wersji 0.5.1.0 (to w tej wersji pojawił się nowy xml?) lub wyższej.


Offline refresh

  • Grammarnazi
  • Global Moderator
  • Starszyzna
  • *
  • Ciasteczkowy Potwór :3
Re: Kadu Penguins dla WTW
« Odpowiedź #2 dnia: Maj 04, 2010, 08:04:19 am »
w ciagu tygodnia, max dwoch, pojawi sie wersja w pelni kompatybilna z najnowsza wtyczka od Adriana (0.6.0.0; z dzialajacymi :> i ]:> czy polem desc wypelnianym tylko gdy naprawde potrzeba :P), musze tylko do polandii wrocic, projekt zlozyc i kilka piw wypic ze znajomymi wypic ;x

Offline albacore

  • Narybek
  • *
Re: Kadu Penguins dla WTW
« Odpowiedź #3 dnia: Maj 04, 2010, 19:47:46 pm »
...więc właśnie. Chyba się pośpieszyłem z tym uploadem - faktycznie coś mi nie działa jak należy... :-( ...a miało być tak pięknie...

Offline wuteng

  • Narybek
  • *
Odp: Kadu Penguins dla WTW
« Odpowiedź #4 dnia: Styczeń 27, 2012, 18:42:35 pm »
czy dałoby radę uaktualnić to? ponieważ zedytowałem plik samodzielnie i niestety nie działa coś, muszę korzystać z nawiasów oraz jak chcę dać jakąś minkę to zawsze wyskakuje smutna minka

Offline hifu

  • Narybek
  • *
Odp: Kadu Penguins dla WTW
« Odpowiedź #5 dnia: Styczeń 30, 2013, 23:33:06 pm »
Przesyłam emotikony z kadu działające pod wersja:
WTW: 0. 9. 10. 3377
Plugin: Emots 0. 7. 5
Mam nadzieję że u innych też zadziała.    :)